Noticias de 2017

Ruby 2.3.6 Publicado

Ruby 2.3.6 ha sido publicado.

Continuar leyendo...

Ruby 2.2.9 publicado

Ruby 2.2.9 ha sido publicado. Esta versión incluye diversas correcciones a fallas de seguridad. Por favor revise los temas siguientes para ver detalles.

Continuar leyendo...

CVE-2017-17405: Vulnerabilidad de inyección de ordenes en Net::FTP

Hay una vulnerabilidad de inyección de ordenes en el Net::FTP incluido en Ruby. A esta vulnerabilidad se le ha asignado el identificador CVE CVE-2017-17405.

Continuar leyendo...

Ruby 2.5.0-rc1 Publicado

Nos complace anunciar la publicación de Ruby 2.5.0-rc1.

Continuar leyendo...

Publicado Ruby 2.4.3

Ruby 2.4.3 ha sido publicado.

Continuar leyendo...

Multiples vulnerabilidades en RubyGems

Existen múltiples vulnerabilidades en la version de RubyGem que incluye Ruby. Ha sido reportado en el blog oficial de Rubygems.

Continuar leyendo...