2010년 08월 아카이브

Ruby 1.8.7-p302 릴리즈

Ruby 1.8.7-p302이 릴리즈되었습니다. 이번 릴리즈에서는 CVE-2010-0541에 의한 보안 취약점이 수정되었습니다. 자세한 사항은 WEBrick XSS취약점을 참고하십시오.

자세히 읽기

Ruby 1.9.1-p430 릴리즈

Ruby 1.9.1-p430이 릴리즈되었습니다. 이번 릴리즈에서는 CVE-2010-0541에 의한 보안 취약점이 수정되었습니다. 자세한 사항은 WEBrick XSS취약점(CVE-2010-0541)을 참고하십시오.

자세히 읽기

WEBrick XSS취약점 (CVE-2010-0541)

WEBrick에서 보안 취약점이 발견되었습니다. 이번 취약점은 CVE-2010-0541을 통해 보고되었습니다.

자세히 읽기

대안언어축제2010

대안언어축제2010이 개최됩니다. 이번으로 4회째인 대안언어축제는 국내 개발자들에게 인지도가 낮거나, 다소 생소한 언어를 소개하고 정보를 공유하는 것을 목적으로 하고 있습니다.

자세히 읽기

<< 2010년 아카이브로 돌아가기