Sicurezza

Qui trovi informazioni sui problemi di sicurezza di Ruby.

Notifica delle vulnerabilità

Le vulnerabilità di sicurezza devono essere notificate via email a security@ruby-lang.org (chiave pubblica PGP), che è una lista di discussione privata. I problemi notificati verranno pubblicati solo dopo essere stati risolti.

Problemi conosciuti

Ecco i problemi più recenti.

Per i problemi precedenti vedere la pagina inglese.